Potential Delays Due to AWS Outage
Incident Report for First Orion Status
Resolved
This incident has been fully resolved at AWS and First Orion services are now functioning as intended. A very small portion of phone numbers added between 2:30-3:30 PM CST were not processed by our branding systems until 4:50PM CST. Those phone numbers have since been corrected and are now branding correctly.

No other branding was impacted.
Posted Jun 13, 2023 - 17:40 CDT
Monitoring
Many AWS services are now fully recovered and marked Resolved on this event. We are continuing to monitor and will provide updates as they become available.
Posted Jun 13, 2023 - 16:41 CDT
Investigating
First Orion is currently investigating an AWS outage that has the potential to cause delays to our Business Registration and Phone Number Registration processes. https://health.aws.amazon.com/health/status

We are actively engaged in investigating and resolving the issue as soon as possible.
Posted Jun 13, 2023 - 15:25 CDT
This incident affected: Branded Communication API and Customer Portal.