High wait times on branding requests
Incident Report for First Orion Status
Resolved
This incident has been resolved.
Posted Sep 17, 2022 - 08:54 CDT
Monitoring
Our branding processing queue is working through an unusually high number of requests. Your branding request may take longer to go through than normal.
Posted Sep 16, 2022 - 14:40 CDT
This incident affected: Branded Communication API and Customer Portal.