First Orion Reporting Delay
Incident Report for First Orion Status
Resolved
This incident has been resolved. Reporting counts over the weekend functioned as intended, our teams will be restoring any missing call counts from the impact window as soon as possible.
Posted Jul 24, 2023 - 09:01 CDT
Monitoring
First Orion has identified an issue impacting reporting on a small portion of calls placed between 11:14 AM CST and 12:18PM CST on 7/21. For the impacted calls, call counts will not be accurately reflected in the Customer Portal Reporting or via the Metrics API.

The root cause of the incident has been resolved, and call counts will be corrected as soon as possible. We will provide updates as available.

No branding was impacted during this time, only reporting.
Posted Jul 21, 2023 - 14:35 CDT
This incident affected: Branded Communication API and Customer Portal.