Connectivity issues with Branded Communication APIs
Incident Report for First Orion Status
Resolved
This incident has been resolved and all services should be working normally at this time.
Posted Sep 21, 2022 - 10:31 CDT
Identified
Release impacting customer access to Branded Communication APIs. We are actively engaged in resolving the issue and will post an update as soon as more information becomes available.
Posted Sep 21, 2022 - 10:06 CDT
This incident affected: Branded Communication API and Customer Portal.