Reporting Issue In The First Orion Customer Portal
Incident Report for First Orion Status
Resolved
The issue has been resolved. Any numbers that were impacted should be reporting accurately at this time.
Posted Apr 04, 2024 - 15:30 CDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 03, 2024 - 14:51 CDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 03, 2024 - 14:51 CDT
Identified
First Orion is currently investigating a reporting issue that impacted a subset of numbers that had been uploaded to our customer portal as 11pm on 3/27. The impacted numbers will not show disposition data such as answer rates, decline rate etc... There is no impact to branding or treated call counts and we are working on resolving the issue and will update with further details as we have them.
Posted Apr 03, 2024 - 14:15 CDT
This incident affected: Customer Portal.